Fehler beim Debuggen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler beim Debuggen

      Hallo, ich habe antme im ideenpark kennengelernt und alles nach Anweisung installiert. Beim Debuggen kommt allerdings folgende Fehlermeldung: "die assembly wird von einer laufzeit erstellt die aktueller als die derzeit geladene laufzeit ist" Mein Betriebssystem ist Win7.

      Es wäre nett, wenn mir jemand helfen könnte...

      Vielen Dank, Fipi1
    • Hallo Fipi1,

      Von der AntMe.net Seite:
      "AntMe! 1.6 benötigt zur Ausführung das .NET Framework in der Version 2.0, das in Visual Studio 2010 nicht enthalten ist. Um in Visual Studio 2010 mit .NET 2.0 Projekten arbeiten zu können, wird das .NET Framework 3.5 SP1 benötigt, das Sie bei Bedarf hier herunterladen können:"
      microsoft.com/downloads/detail…da479ab0d7&displaylang=en

      Nachdem du das installiert hast, öffnest du im Visual Studio das AntMe! Projekt und stellst unter Projekt -> SpielerCS-Eigenschaften... Das Zielframework auf ".NET Framework 2.0". Danach gings bei mir.

      Grüße
    • Hallo,

      habe das gleiche Problem mit dem Debuggen, bei mir ist NET Framework 3.5.1 installier und das .NET Framework 3.5 SP1 läßt sich nicht installieren.....
      Fehlermeldung:

      Zur Installation oder Konfiguration von Microsoft .NET Framework 3.5
      müssen Sie die Option "Windows.Funktionen ein - oder ausschalten", in
      der Systemsteuerung verwenden.

      Nun habe ich dort zum Installieren von .NET Framework 3.5 SP1 das NET Framework 3.5.1 deaktiviert und aktiviert, klappt alles nicht, wie kann ich Antme also zum Laufen bringen?