Ankündigung Fehlerhafte Registrierung seit dem 16.03.2013

    • Fehlerhafte Registrierung seit dem 16.03.2013

      Hallo Leute,

      Benutzer die sich seit dem 16.03.2013 hier im Forum angemeldet haben konnten Ihre Aktivierung nicht abschließen da keine Aktivierungs-Email verschickt wurde. Das ganze wurde heute behoben und die Aktivierung kann wieder durchgeführt werden. Außerdem haben wir bei der Registrierung das Captcha Modul gegen reCaptcha ausgestauscht um Spam-Bot-User zu vermeiden.

      Gruß,
      Ameisenbaer
      AntMe!-Forum.de Administrator, Kontakt - kontakt@antme-forum.net

    • DerAmeisenbaer schrieb:

      Hallo Leute,

      Benutzer die sich seit dem 16.03.2013 hier im Forum angemeldet haben konnten Ihre Aktivierung nicht abschließen da keine Aktivierungs-Email verschickt wurde. Das ganze wurde heute behoben und die Aktivierung kann wieder durchgeführt werden. Außerdem haben wir bei der Registrierung das Captcha Modul gegen reCaptcha ausgestauscht um Spam-Bot-User zu vermeiden.

      Gruß,
      Ameisenbaer
      Hallo Ameisenbaer,

      ich habe mich gestern bei AntME und hier im Forum registriert. Leider habe ich die Aktivierungs-Mail für das Forum nicht erhalten. Ich habe 2-3 Versuche unternommen doch leider hat es nicht finktioniert. :(
    • Hallo, ich wollt den Aktivierungsvorgang abschließen, weil ich eine Mail gekriegt hab. Neuen Code angefordert, ausgefüllt, ellenlanger Fehlerbericht:



      Fatal error: PHP warning in file /var/www/web1/htdocs/wcf/lib/system/io/RemoteFile.class.php (39): fsockopen(): unable to connect to localhost:25 (Connection refused)



      Information:

      error message: PHP warning in file /var/www/web1/htdocs/wcf/lib/system/io/RemoteFile.class.php (39): fsockopen(): unable to connect to localhost:25 (Connection refused)
      error code: 0
      file: /var/www/web1/htdocs/wcf/lib/system/WCF.class.php (281)
      php version: 5.3.3-7+squeeze15
      wcf version: 1.1.9 (Tempest)
      date: Fri, 06 Sep 2013 08:01:42 +0000
      request: /index.php?page=Register
      referer: antme-forum.net/index.php?page=Register


      Stacktrace:
      #0 [internal function]: WCF::handleError(2, 'fsockopen(): un...', '/var/www/web1/h...', 39, Array)
      #1 /var/www/web1/htdocs/wcf/lib/system/io/RemoteFile.class.php(39): fsockopen('localhost', 25, 111, 'Connection refu...', 30)
      #2 /var/www/web1/htdocs/wcf/lib/data/mail/SMTPMailSender.class.php(42): RemoteFile->__construct('localhost', 25)
      #3 /var/www/web1/htdocs/wcf/lib/data/mail/SMTPMailSender.class.php(115): SMTPMailSender->connect()
      #4 /var/www/web1/htdocs/wcf/lib/data/mail/Mail.class.php(189): SMTPMailSender->sendMail(Object(Mail))
      #5 /var/www/web1/htdocs/wcf/lib/form/RegisterNewActivationCodeForm.class.php(125): Mail->send()
      #6 /var/www/web1/htdocs/wcf/lib/form/AbstractForm.class.php(45): RegisterNewActivationCodeForm->save()
      #7 /var/www/web1/htdocs/wcf/lib/form/AbstractForm.class.php(90): AbstractForm->submit()
      #8 /var/www/web1/htdocs/wcf/lib/form/RegisterNewActivationCodeForm.class.php(141): AbstractForm->readData()
      #9 /var/www/web1/htdocs/wcf/lib/page/AbstractPage.class.php(90): RegisterNewActivationCodeForm->readData()
      #10 /var/www/web1/htdocs/wcf/lib/page/AbstractPage.class.php(46): AbstractPage->show()
      #11 /var/www/web1/htdocs/wcf/lib/page/RegisterPage.class.php(48 :( AbstractPage->__construct()
      #12 /var/www/web1/htdocs/wcf/lib/page/AbstractPage.class.php(46): RegisterPage->show()
      #13 /var/www/web1/htdocs/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
      #14 /var/www/web1/htdocs/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('Register', Array, 'page')
      #15 /var/www/web1/htdocs/index.php(8 :( RequestHandler::handle(Array)
      #16 {main}


      Ich hab 0 Ahnung, was das soll/ da drin steht, weil ich's nämlich nicht checke...
      ?(

      Vielleicht kann mir jemand helfen/Tipps geben
      Eure Jolene